Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: Tapatalk issues

  1. #1
    Senior Dirty Member Moby45's Avatar
    Join Date
    Aug 2009
    Location
    Oklahoma
    Posts
    1,338

    Default Tapatalk issues

    I don't know if anybody else has had any issues trying to connect via Tapatalk on the cellular units but mine has decided that it can not connect to the forums anymore.

    Is there an update that I am possibly missing? Or is there actually an issue?


    Any ideas Aaron?
    "You're here for a good time.. Not a long time." -Colin Mcrae





  2. Don't like seeing these ads? Register on the DirtyImpreza.com forums today - Click Here
  3. #2

    Default

    I had that problem, so I uninstalled and then reinstalled tapatalk and it fixed it.
    Give it a try.

    -Kurt

  4. #3

    Default

    Mine hasn't done this yet, but on DI it doesn't let me subscribe to things most of the time. Tells me the topic doesn't exist or some other horse****.....
    Lifted & always dirty!! Eric Mineheart Tuned

    Old build (Roxie) & New Build (Bianca)

  5. #4

    Default

    There is once again another update for the server side component of Tapatalk, i'll get it loaded and see if this fixes your guy's issues. Be sure to let me know if you continue to have problems getting connected / subscribed.

  6. #5
    Senior Dirty Member Moby45's Avatar
    Join Date
    Aug 2009
    Location
    Oklahoma
    Posts
    1,338

    Default

    Thanks for checking Aaron and thanks for the tips guys. I will try it again tomorrow and see what it does.
    "You're here for a good time.. Not a long time." -Colin Mcrae




  7. #6
    Registered Member
    Join Date
    Apr 2011
    Location
    Columbus, OH
    Posts
    140

    Default

    Anyone know why "GetNew" on th webpage gets trumped by the passive checks of Tapatalk? Ever since I started using this program, I have like 6-max threads when I visit from a computer, even if I haven't checked DI from the phone in 24 hours.

    BTW, Doesn't happen on the other forums I use this phone/app on.

    Sent from my SPH-D700 using Tapatalk 2 Beta-5
    04 WRX

    "If at first you don't succeed, Skydiving is not for you"
    "you will have your chance Guido, you will have your chance" -Luigi

  8. #7

    Default

    Tapatalk has been updated on the server side to the latest version (3.3.3).

    JStevens - The "Get New" scenario you've described has always been a sore spot with the current version of vB we've been running for a while. When the day comes to deal with the huge task of upgrading, i'm sure this problem will be solved. For now, we'll see if the latest version of Tapatalk installed fixes / helps this... also please be sure that you're on the latest mobile version of the app too.

    Thanks!

  9. #8
    Registered Member
    Join Date
    Apr 2011
    Location
    Columbus, OH
    Posts
    140

    Default

    Quote Originally Posted by 409industries View Post
    Tapatalk has been updated on the server side to the latest version (3.3.3).

    JStevens - The "Get New" scenario you've described has always been a sore spot with the current version of vB we've been running for a while. When the day comes to deal with the huge task of upgrading, i'm sure this problem will be solved. For now, we'll see if the latest version of Tapatalk installed fixes / helps this... also please be sure that you're on the latest mobile version of the app too.

    Thanks!
    OK, fair enough. I know the local Board (COS) just upgraded to 4.0.8 & Trish (one of the owners) had lots to say about the "fun" involved in that.

    As far as Tapatalk goes, I knew it was possible it was on my end, seeing as how I'm running the latest version of it... V2Beta5 & Beta anything could always have issues. I haven't used Tapatalk V1 ever, so I didn't know the issue was there too. so now I know it's just a "Known Tapatalk issue"... understand.

    Thanks for responding, & thanks for maintaining DI in the first place !!
    04 WRX

    "If at first you don't succeed, Skydiving is not for you"
    "you will have your chance Guido, you will have your chance" -Luigi

  10. #9

  11. #10
    Senior Dirty Member Moby45's Avatar
    Join Date
    Aug 2009
    Location
    Oklahoma
    Posts
    1,338

    Default

    I have updated tapatalk on my phone to the newest version and it still has errors and wont show the forums. Is it just me I am wondering?

    Does anybody have an idea on how to check if its just my tapatalk?
    "You're here for a good time.. Not a long time." -Colin Mcrae




  12. #11

  13. #12
    Senior Dirty Member Moby45's Avatar
    Join Date
    Aug 2009
    Location
    Oklahoma
    Posts
    1,338

    Default

    I will get one up. I have to take a photo with my wifes phone because mine can't take screenshots on mine. Lol
    "You're here for a good time.. Not a long time." -Colin Mcrae




  14. #13
    Senior Dirty Member Moby45's Avatar
    Join Date
    Aug 2009
    Location
    Oklahoma
    Posts
    1,338

    Default

    Sorry it took so long. No internet for a while. This is the only error message I get with the Tapatalk app and then it never loads the site. Any info or suggestions would help amigos.

    "You're here for a good time.. Not a long time." -Colin Mcrae




  15. #14
    Registered Member
    Join Date
    Aug 2008
    Location
    Raleigh, NC
    Posts
    143

    Default

    Working... this post made via Tapatalk.

  16. #15
    Registered Member
    Join Date
    Apr 2011
    Location
    Columbus, OH
    Posts
    140

    Default

    Quote Originally Posted by Anders Green View Post
    Working... this post made via Tapatalk.
    Didn't I see you about a week & a half ago? ... (RWV)
    04 WRX

    "If at first you don't succeed, Skydiving is not for you"
    "you will have your chance Guido, you will have your chance" -Luigi


  17. Don't like seeing these ads? Register on the DirtyImpreza.com forums today - Click Here
Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •